Go Back   Club Bazooka > Bazooka Technical Forums > Amplified Tube Subwoofers

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 02-06-2013, 02:58 PM
vw1.8t's Avatar
vw1.8t vw1.8t is offline
Just Gettin Started
 
Join Date: Feb 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
vw1.8t is on a distinguished road
Default BTA850FH help!

im getting really frustrated with this thing!! i installed it a few months ago and it worked great, but recently it stopped working. i found the ground wire going into the fast connection that plugs into the tube was loose and pulled out. i put it back in, got out my multi meter and tested the power to ground. showed 11.5 v dc. i plug it in and does not work. ground seems good to me i stripped more bare and put it back into the connecter and crimped it. still no luck.
Reply With Quote
  #2  
Old 02-07-2013, 10:39 AM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,916
Thanks: 346
Thanked 758 Times in 679 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 768
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: BTA850FH help!

Quote:
Originally Posted by vw1.8t View Post
im getting really frustrated with this thing!! i installed it a few months ago and it worked great, but recently it stopped working. i found the ground wire going into the fast connection that plugs into the tube was loose and pulled out. i put it back in, got out my multi meter and tested the power to ground. showed 11.5 v dc. i plug it in and does not work. ground seems good to me i stripped more bare and put it back into the connecter and crimped it. still no luck.
If the ground wire pulled out from the FAST connection the connector from the harness will need to be removed, carefully, re-crimped, and placed back in the harness for a secure connection.

Test the impedance of the ground to verify a good ground. This should read zero at all times.
__________________
power your system down
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:10 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.