Go Back   Club Bazooka > Bazooka Technical Forums > Amplified Tube Subwoofers

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 09-24-2012, 05:01 PM
RASelkirk's Avatar
RASelkirk RASelkirk is offline
Just Gettin Started
 
Join Date: Sep 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
RASelkirk is on a distinguished road
Lightbulb EL8A problems...

Hi All,

I've got an old EL8A unit that I installed in my 98 Dakota short cab around 2004 using the auto "turn-on" method. The unit worked well, but after running down the battery several times, I ended up pulling the fuse a few years ago and now I'm finally getting around to figuring out this problem.

I ran a VOM meter across the terminals of the fuse holder and see a current draw (I think it was 0.6A) with the ignition key off, is this normal? Could spurious noise on the high-level speaker inputs cause this unit to draw power? Would changing the "turn-on" to a key on source be the solution?

One more for you - my truck has the Infinity mid-level system with a separate amp. I have my tube wired tapping the speaker leads to the rear speakers after the amp, is this OK?

TIA!

Russ
Reply With Quote
  #2  
Old 09-26-2012, 10:57 AM
Geneh's Avatar
Geneh Geneh is offline
Super Moderator
 
Join Date: Feb 2008
Posts: 494
Thanks: 330
Thanked 152 Times in 130 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 162
Geneh has a spectacular aura aboutGeneh has a spectacular aura about
Default Re: EL8A problems...

Yes, change your turn on option to the orange wire. There could be a problem with the audio turn on circuit. The dead current draw is within the specs for the ELA series. As for installing after the amp, it all depends on how much power the amp is putting out. If you did not have a problem with distortion then leave the installation like it is. If you where have problems with distortion then change the inputs.
__________________
"Shoot For The Top...... The Bottom Is Already Full"

Q u o t e s:
To err is human, but to really foul things up requires a computer. Farmers' Almanac, 1978
Reply With Quote
The Following User Says Thank You to Geneh For This Useful Post:
heavyduty (09-27-2012)
  #3  
Old 09-26-2012, 04:16 PM
RASelkirk's Avatar
RASelkirk RASelkirk is offline
Just Gettin Started
 
Join Date: Sep 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
RASelkirk is on a distinguished road
Default Re: EL8A problems...

I did the switch to the amp for turn-on, now my "key-off" current draw is 0.02A. I'll see how this affects my battery drain. Also just installed a good set of 6 1/2" front speakers while leaving the factory door tweets. My biggest "sound" problem now is the factory 4 1/2" rear speakers, they are horrible. Currently looking for replacements!

Russ
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.