Go Back   Club Bazooka > Bazooka Technical Forums > Motorcycle Products

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 10-25-2010, 06:38 PM
samsil's Avatar
samsil samsil is offline
Just Gettin Started
 
Join Date: Oct 2009
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
samsil is on a distinguished road
Help 0003 Speakers Cutting out 2 Channels not Working

This weekend my battery drained. I had to jump off my Goldwing. My system the MC-HON- AMK with BT 6100A was working perfect prior to the drain now my speakers in the front sound crapy. There is no sound from the rear speakers but the BT6100 sub is working well. There was no problem with the fuse and the amp is on but my question is: Is there a way to check the amp to make sure all 4 channels are working? Is there a reset button? Is this a common occurrence after battery drain and jumping the Bike? The unit has been on the bike a year now. Any help will be greatly appreciated.
Thanks
Reply With Quote
  #2  
Old 10-26-2010, 10:28 AM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,959
Thanks: 353
Thanked 778 Times in 696 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 788
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: Speakers Cutting out 2 Channels not Working

Quote:
Originally Posted by samsil View Post
This weekend my battery drained. I had to jump off my Goldwing. My system the MC-HON- AMK with BT 6100A was working perfect prior to the drain now my speakers in the front sound crapy. There is no sound from the rear speakers but the BT6100 sub is working well. There was no problem with the fuse and the amp is on but my question is: Is there a way to check the amp to make sure all 4 channels are working? Is there a reset button? Is this a common occurrence after battery drain and jumping the Bike? The unit has been on the bike a year now. Any help will be greatly appreciated.
Thanks
Your going to want to get in touch with Geneh or Red. You can send them a PM or call 1-800-THE-TUBE and ask to speak to the Tech. Department.
__________________
power your system down
Reply With Quote
The Following User Says Thank You to heavyduty For This Useful Post:
samsil (10-26-2010)
  #3  
Old 02-20-2012, 06:49 PM
samsil's Avatar
samsil samsil is offline
Just Gettin Started
 
Join Date: Oct 2009
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
samsil is on a distinguished road
Default Re: Speakers Cutting out 2 Channels not Working

Similar occurrence to the one in 2010. Called customer service and bought a refurbished unit got a return authorization so now i will keep two amps just in case it happens again.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:27 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.