Go Back   Club Bazooka > Bazooka Technical Forums > Amplified Tube Subwoofers

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 04-13-2011, 06:31 PM
bjames2009's Avatar
bjames2009 bjames2009 is offline
Just Gettin Started
 
Join Date: Apr 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
bjames2009 is on a distinguished road
Help 0003 EL8A Tube power problem

Recently I purchased an EL8A amplified bazooka tube and am in the process of installing it into my 2001 Accord. I purchased the F.A.S.T. harness system and installed it into my stock radio and ran the extention cable to my tube. The only thing I have left to do for installation is to screw the ground wire to the chassis. When I started my car and turned on my radio my tube didn't do anything. I was wondering if you all might know what the problem is, if its my tube or why its not getting power.

Thanks much
Reply With Quote
  #2  
Old 04-13-2011, 08:20 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,950
Thanks: 351
Thanked 771 Times in 690 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 781
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: EL8A Tube power problem

Quote:
Originally Posted by bjames2009 View Post
Recently I purchased an EL8A amplified bazooka tube and am in the process of installing it into my 2001 Accord. I purchased the F.A.S.T. harness system and installed it into my stock radio and ran the extention cable to my tube. The only thing I have left to do for installation is to screw the ground wire to the chassis. When I started my car and turned on my radio my tube didn't do anything. I was wondering if you all might know what the problem is, if its my tube or why its not getting power.

Thanks much
The Tube will not power on until the ground is connected.
__________________
power your system down
Reply With Quote
The Following User Says Thank You to heavyduty For This Useful Post:
Geneh (04-18-2011)
Reply

Tags
el8a, power, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.