Go Back   Club Bazooka > Bazooka Technical Forums > Amplified Tube Subwoofers

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 03-19-2011, 08:22 PM
f575gtc's Avatar
f575gtc f575gtc is offline
Just Gettin Started
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 12
f575gtc is on a distinguished road
Help 0003 BTA10250D BT install help!

Hello guys, I just bought the 10 inch sub 250watt and I am installing it in a 2011 Subaru Impreza STI and using its factory unit. The unit does not have RCA so I ran 4 speaker wires from the output lines for the rear speakers to the back into the subs harness and plugged into the sub using its plain wire connections, now I heard bazooka tubes before and they were loud, but mine has VERY little bass, I can tell the sub is on and it is working but I don't get the bass shaking I heard from the same sub in a different car.

Is it because the speaker lines I am tapped into do not have enough of a signal current to the sub? I thought the sub was supposed to amplify what ever signal I sent to it.
I already turned the dials on the subs gains up and it makes very little difference.
Any advise? Thanks a millions
Reply With Quote
  #2  
Old 03-19-2011, 08:30 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,916
Thanks: 346
Thanked 758 Times in 679 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 768
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: BTA10250D BT install help!

Quote:
Originally Posted by f575gtc View Post
Hello guys, I just bought the 10 inch sub 250watt and I am installing it in a 2011 Subaru Impreza STI and using its factory unit. The unit does not have RCA so I ran 4 speaker wires from the output lines for the rear speakers to the back into the subs harness and plugged into the sub using its plain wire connections, now I heard bazooka tubes before and they were loud, but mine has VERY little bass, I can tell the sub is on and it is working but I don't get the bass shaking I heard from the same sub in a different car.

Is it because the speaker lines I am tapped into do not have enough of a signal current to the sub? I thought the sub was supposed to amplify what ever signal I sent to it.
I already turned the dials on the subs gains up and it makes very little difference.
Any advise? Thanks a millions
Welcome to the Bazooka Forum. High Level Inputs are always a verified high voltage source. Check for a possible phase issue. If the Inputs are connected out of phase there will be little to no bass.
__________________
power your system down

Last edited by heavyduty; 03-19-2011 at 08:35 PM.
Reply With Quote
  #3  
Old 03-19-2011, 08:46 PM
f575gtc's Avatar
f575gtc f575gtc is offline
Just Gettin Started
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 12
f575gtc is on a distinguished road
Default Re: BTA10250D BT install help!

I looked into the out of phase possibility which I don't understand 100% all the terminals are correct, I did not cross wire any negatives with positives and when I turn the gains knob counterclockwise I lose what ever bass I have and when I turn clockwise I gain some back.
Reply With Quote
  #4  
Old 03-19-2011, 09:00 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,916
Thanks: 346
Thanked 758 Times in 679 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 768
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: BTA10250D BT install help!

Quote:
Originally Posted by f575gtc View Post
I looked into the out of phase possibility which I don't understand 100% all the terminals are correct, I did not cross wire any negatives with positives and when I turn the gains knob counterclockwise I lose what ever bass I have and when I turn clockwise I gain some back.
Disconnect one channel at the harness and reverse the leads.

You can worry about adjusting the gain after you have the Tube working. What level do you have the crossover set? Another troubleshooting question for you, where and how is the Tube mounted in your STI?
__________________
power your system down
Reply With Quote
  #5  
Old 03-19-2011, 09:07 PM
f575gtc's Avatar
f575gtc f575gtc is offline
Just Gettin Started
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 12
f575gtc is on a distinguished road
Default Re: BTA10250D BT install help!

I have the hatch so I have the sub front facing the back of the car with the rear door closed I have about 4 inches of clearance between the sub and the door.
Reply With Quote
  #6  
Old 03-19-2011, 10:02 PM
f575gtc's Avatar
f575gtc f575gtc is offline
Just Gettin Started
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 12
f575gtc is on a distinguished road
Default Re: BTA10250D BT install help!

so if I understand correctly I should remove lets say the positive gray and negative gray and leave just the greens to see if it was a signal cancellation and if it improves the bass?
Reply With Quote
  #7  
Old 03-19-2011, 10:25 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,916
Thanks: 346
Thanked 758 Times in 679 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 768
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: BTA10250D BT install help!

Quote:
Originally Posted by f575gtc View Post
so if I understand correctly I should remove lets say the positive gray and negative gray and leave just the greens to see if it was a signal cancellation and if it improves the bass?
You can disconnect one channel to see if the bass improves or you can simply switch the positive and negative.
__________________
power your system down
Reply With Quote
  #8  
Old 03-19-2011, 10:41 PM
f575gtc's Avatar
f575gtc f575gtc is offline
Just Gettin Started
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 12
f575gtc is on a distinguished road
Default Re: BTA10250D BT install help!

Ok I will try it tomorrow and report
Reply With Quote
  #9  
Old 03-20-2011, 10:55 AM
f575gtc's Avatar
f575gtc f575gtc is offline
Just Gettin Started
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 12
f575gtc is on a distinguished road
Default Re: BTA10250D BT install help!

Ok so I removed one of the channels and it is doing the same thing the audio even cuts out at high volume any ideas?
Reply With Quote
  #10  
Old 03-20-2011, 01:17 PM
f575gtc's Avatar
f575gtc f575gtc is offline
Just Gettin Started
 
Join Date: Mar 2011
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 12
f575gtc is on a distinguished road
Default Re: BTA10250D BT install help!

Quote:
Originally Posted by f575gtc View Post
Ok so I removed one of the channels and it is doing the same thing the audio even cuts out at high volume any ideas?

Ok so I fixed the cutting out, I balanced the radio to the rear a tiny bit and it stopped but the bass only really pounds at max volume, is that a design of the amp in the sub? or a limitation of the radio? is there anyway to amplify the signal to the sub inline?

finally something very odd, I have the bass knob and from my understanding the knob maxes out at the subs lowest setting and then lets you lower the gains from there, the thing is the second I plug in the knob it greatly reduces the bass even at max on the sub and on the knob, is that a defective knob?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.