Go Back   Club Bazooka > Bazooka Technical Forums > Amplified Tube Subwoofers

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 08-28-2004, 06:22 PM
turkey187's Avatar
turkey187 turkey187 is offline
Just Gettin Started
 
Join Date: Jan 2008
Location: .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 0
turkey187
Default EL-8A Install has got me stumped!

I'm getting no sound & here's what I've got: 2004 Subaru WRX STi with Kenwood Z727 CD player - It has 2 blue wires that I've tried w/ the Orange wire:
(1) Blue (Motor Antenna Control Wire)
(2) Blue w/ white stripe (Power Contol Wire)

[u]Here how I'm hooked up currently:</u>
RCA's hooked to Head Unit pair labled "Rear"
Red: Power wire to (+) Battery
Black: Ground to another ground screw in the trunk
Yellow Jumper: Disconnected
Orange Remote: I've tried both blue wires on the head unit, I figured one must be putting out 12 volts?

Any suggestions would be appreciated!
Reply With Quote
  #2  
Old 08-29-2004, 09:55 PM
IamLilysDad's Avatar
IamLilysDad IamLilysDad is offline
BAZOOKA Man
 
Join Date: Jan 2008
Location: , , .
Posts: 2,203
Thanks: 23
Thanked 41 Times in 35 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 47
IamLilysDad is on a distinguished road
Default

Try the hi level inputs and see if that helps. Also, ground to a seat belt bolt, they are better.

Reply With Quote
  #3  
Old 08-30-2004, 05:47 PM
turkey187's Avatar
turkey187 turkey187 is offline
Just Gettin Started
 
Join Date: Jan 2008
Location: .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 0
turkey187
Default

But does it sound like everything else is right, My orange wire is currently hooked up to the blue Antenna control wire. Is this the better of the two blues?
Thanks
Reply With Quote
  #4  
Old 08-31-2004, 11:41 AM
IamLilysDad's Avatar
IamLilysDad IamLilysDad is offline
BAZOOKA Man
 
Join Date: Jan 2008
Location: , , .
Posts: 2,203
Thanks: 23
Thanked 41 Times in 35 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 47
IamLilysDad is on a distinguished road
Default

Use the blue/white stripe wire instead. It is meant for amps. The blue wire turns off when you use the cd player, but stays on when the radio is on. Everything else sounds right, though.

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stumped on amp issue McSmooth Component Amplifiers 13 02-29-2004 09:02 PM


All times are GMT -5. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.