Go Back   Club Bazooka > Bazooka Technical Forums > Raw Woofers

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07-11-2002, 01:38 PM
4_12_4runner's Avatar
4_12_4runner 4_12_4runner is offline
Just Gettin Started
 
Join Date: Jan 2008
Location: , .
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 0
4_12_4runner
Default bad sounding sub

ok, I have 4 el 1204 subs hooked up to an el1500 amp. they are wired in a series parallel configuration. 3 of the subs sound fine. 1 is making a weird noise though. It still puts out plenty of bass, but it just dont sound right. The wires are right. What could be the problem?

Edited by - 4_12_4runner on 07/11/2002 11:39:55
Reply With Quote
  #2  
Old 07-12-2002, 06:15 AM
4_12_4runner's Avatar
4_12_4runner 4_12_4runner is offline
Just Gettin Started
 
Join Date: Jan 2008
Location: , .
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 0
4_12_4runner
Default

Ok, I fixed it. I took the sub out and played it to see if the voice coils were working properly. There was a small spark coming from the negative one. So, I loosened it up and applied some sorder to it.(DO NOT ATTEMPT TO SORDER IF YOU DONT KNOW WHAT YOU ARE DOING!!!!) It ended up that the coil was shorting and the sorder sealed the conection and it did not short anymore. Now it sounds fine and is boomin'. Im going to a contest tonight. I'll post my results later.
peace out!!!
Reply With Quote
  #3  
Old 07-12-2002, 12:05 PM
's Avatar
Guest
 
Posts: n/a
Default

Cool ......glad to hear it.....<img src=icon_smile_cool.gif border=0 align=middle>

BASSTECH
1-800-THE-TUBE
Reply With Quote
  #4  
Old 07-14-2002, 03:49 PM
4_12_4runner's Avatar
4_12_4runner 4_12_4runner is offline
Just Gettin Started
 
Join Date: Jan 2008
Location: , .
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 0
4_12_4runner
Default

The contest went pretty good. I hit a 144.7 in the front floorboard which isnt bad considering my amp is only at a 4ohm load and there is a lot of airspace in my 4runner. But i am soon adding 4 more subs and will be running my amp at a 2ohm load and im hoping to hit neer 150. There is another contest pretty soon and ill have the subs in before then. All i have to say is that the el series is a lot of BOOM for the buck!!

peace
Reply With Quote
  #5  
Old 07-15-2002, 08:13 AM
's Avatar
Guest
 
Posts: n/a
Default

That great man.......<img src=icon_smile_big.gif border=0 align=middle>

BASSTECH
1-800-THE-TUBE
Reply With Quote
  #6  
Old 08-11-2002, 04:58 PM
Alamony2002's Avatar
Alamony2002 Alamony2002 is offline
Just Gettin Started
 
Join Date: Jan 2008
Location: , .
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 0
Alamony2002
Default

Hey,
What is the name of the event that you attend and what level are you currently at. and 150 db wow they barely hit that with mtx 8000's sounds like your sube should be about ready to blow when you hit 144.7 but either way keep up the stats.
Reply With Quote
  #7  
Old 08-11-2002, 08:35 PM
scolan's Avatar
scolan scolan is offline
Just Gettin Started
 
Join Date: Jan 2008
Location: , .
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 0
scolan
Default

Crikey!!! 144.7 in a 4 runner? Not bad at all. Thats alot of air to move.
What kind of box are the 12s in? Ive never heard EL 12s in a car yet but they do get pretty loud in the store show room.

Are you using a stiffing cap with your El 1500?

Anyway awesome job at the contest!!!
Reply With Quote
  #8  
Old 09-09-2002, 02:12 PM
Jesus H Christ's Avatar
Jesus H Christ Jesus H Christ is offline
Just Gettin Started
 
Join Date: Jan 2008
Location: , , Oman.
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 0
Jesus H Christ
Default

SORDER ?! Heres some advice...dont attempt to speak/write/spread your ignorance across the internet....I mean Jesus...isnt SOLDER writen on the solder itself...and your allowed to drive and own a handgun probably...and vote...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weak sounding subs jmoti Amplified Tube Subwoofers 4 04-13-2005 04:32 PM
2X RXT1 subs.. and there sounding lousy now solarflare Raw Woofers 3 05-18-2004 01:10 AM


All times are GMT -5. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.