Go Back   Club Bazooka > General Discussion > Customer Service

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 05-27-2014, 05:45 PM
nateallen84's Avatar
nateallen84 nateallen84 is offline
Just Gettin Started
 
Join Date: May 2014
Posts: 14
Thanks: 5
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
nateallen84 is on a distinguished road
Help 0003 hooked up my bazooka and now the deck wont turn on :(

just installed my 850 amplified tube. did all the right connections and now the cd deck wont turn on? what have i done wrong?!
Reply With Quote
  #2  
Old 05-28-2014, 05:36 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,950
Thanks: 351
Thanked 771 Times in 690 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 781
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: hooked up my bazooka and now the deck wont turn on :(

Quote:
Originally Posted by nateallen84 View Post
just installed my 850 amplified tube. did all the right connections and now the cd deck wont turn on? what have i done wrong?!
The headunit will not turn on, or, the cd player does not work?
__________________
power your system down
Reply With Quote
  #3  
Old 05-28-2014, 08:47 PM
nateallen84's Avatar
nateallen84 nateallen84 is offline
Just Gettin Started
 
Join Date: May 2014
Posts: 14
Thanks: 5
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
nateallen84 is on a distinguished road
Default Re: hooked up my bazooka and now the deck wont turn on :(

Quote:
Originally Posted by heavyduty View Post
The headunit will not turn on, or, the cd player does not work?
head unit won't turn on at all. no power. i didnt disconnect the car battery when i installed the FASt harness. did i blow a fuse?
Reply With Quote
  #4  
Old 05-29-2014, 10:43 AM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,950
Thanks: 351
Thanked 771 Times in 690 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 781
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: hooked up my bazooka and now the deck wont turn on :(

Quote:
Originally Posted by nateallen84 View Post
head unit won't turn on at all. no power. i didnt disconnect the car battery when i installed the FASt harness. did i blow a fuse?
Most likely. Check the fuse.
__________________
power your system down
Reply With Quote
The Following User Says Thank You to heavyduty For This Useful Post:
Geneh (06-04-2014)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:06 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.