Go Back   Club Bazooka > General Discussion > Customer Service

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 05-28-2013, 10:17 PM
punjistick's Avatar
punjistick punjistick is offline
Just Gettin Started
 
Join Date: May 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
punjistick is on a distinguished road
Help 0003 BTA50FH low volume/low output

Just installed another bta50fh, and I'm not getting much volume out of it. I previously installed one in my daughters car and it sounded so good I bought one for my Wife's.
Phase is good, ground is good, power is good, but I'm not getting enough out of it to even tell it's installed. The one in my daughter's car works like a champ. Even switched them and it still doesn't make a difference.
Installation is in a 2013 Honda Accord. I've disconnected the active noise cancellation module and ensured polarity is correct. Power and switch are run from the fuse block via "add a fuse" fast taps.
Anyone have any tips?
Reply With Quote
  #2  
Old 05-29-2013, 10:00 AM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,959
Thanks: 353
Thanked 778 Times in 696 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 788
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: BTA50FH low volume/low output

Quote:
Originally Posted by punjistick View Post
Just installed another bta50fh, and I'm not getting much volume out of it. I previously installed one in my daughters car and it sounded so good I bought one for my Wife's.
Phase is good, ground is good, power is good, but I'm not getting enough out of it to even tell it's installed. The one in my daughter's car works like a champ. Even switched them and it still doesn't make a difference.
Installation is in a 2013 Honda Accord. I've disconnected the active noise cancellation module and ensured polarity is correct. Power and switch are run from the fuse block via "add a fuse" fast taps.
Anyone have any tips?
Are you connected to the front or rear speakers of the Accord?
__________________
power your system down
Reply With Quote
  #3  
Old 05-29-2013, 11:39 AM
punjistick's Avatar
punjistick punjistick is offline
Just Gettin Started
 
Join Date: May 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
punjistick is on a distinguished road
Default Re: BTA50FH low volume/low output

I'm connected to the rear speakers.
Reply With Quote
  #4  
Old 05-29-2013, 02:27 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,959
Thanks: 353
Thanked 778 Times in 696 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 788
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: BTA50FH low volume/low output

Quote:
Originally Posted by punjistick View Post
I'm connected to the rear speakers.
As the power connections check out, as well as the phase of the inputs, the one thing left to check would be to determine if your rear speakers are sending a signal to the Tube that it can actually use. If there is no bass information present, the Tube has nothing to reproduce.
__________________
power your system down
Reply With Quote
  #5  
Old 06-02-2013, 02:56 PM
punjistick's Avatar
punjistick punjistick is offline
Just Gettin Started
 
Join Date: May 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
punjistick is on a distinguished road
Default Re: BTA50FH low volume/low output

What's the best way to check that? I'm probably just over thinking it. It's getting a signal, but it's not amplifying it well. If I turn the radio waaay up and stick my head in the trunk, it makes a difference, otherwise, I can't tell it's even there.

Thanks for your help with this so far!
Reply With Quote
  #6  
Old 06-03-2013, 08:41 AM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,959
Thanks: 353
Thanked 778 Times in 696 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 788
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: BTA50FH low volume/low output

Quote:
Originally Posted by punjistick View Post
What's the best way to check that? I'm probably just over thinking it. It's getting a signal, but it's not amplifying it well. If I turn the radio waaay up and stick my head in the trunk, it makes a difference, otherwise, I can't tell it's even there.

Thanks for your help with this so far!
To begin with, to test for any significant bass information, simply uplug the Tube, fade to rear and listen for any bass. After, fade to front and compare the results.

Double check the phase of the inputs. Reverse the signals on one channel to see if the bass increases. Also, make see the Auto-Turn On Loop is disconnected (if equipped in your harness).

The last thing to check is the location and orientation of the Tube. If the Tube is not corner loaded, output will suffer greatly.
__________________
power your system down

Last edited by heavyduty; 06-03-2013 at 06:25 PM.
Reply With Quote
The Following User Says Thank You to heavyduty For This Useful Post:
Geneh (06-03-2013)
  #7  
Old 06-08-2013, 06:56 PM
punjistick's Avatar
punjistick punjistick is offline
Just Gettin Started
 
Join Date: May 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
punjistick is on a distinguished road
Default Re: BTA50FH low volume/low output

There is bass from the rear speakers. If I disconnect the auto turn on loop (unplug it) then the tube won't even turn on. The phase is set correctly. If I swap it on one side the bass goes from low volume to completely gone.
Reply With Quote
  #8  
Old 06-10-2013, 11:58 AM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,959
Thanks: 353
Thanked 778 Times in 696 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 788
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: BTA50FH low volume/low output

Quote:
Originally Posted by punjistick View Post
There is bass from the rear speakers. If I disconnect the auto turn on loop (unplug it) then the tube won't even turn on. The phase is set correctly. If I swap it on one side the bass goes from low volume to completely gone.
Give the Tech. Department a call at 1-800-THE-TUBE.
__________________
power your system down
Reply With Quote
The Following User Says Thank You to heavyduty For This Useful Post:
Geneh (06-10-2013)
  #9  
Old 06-10-2013, 01:18 PM
Geneh's Avatar
Geneh Geneh is offline
Super Moderator
 
Join Date: Feb 2008
Posts: 514
Thanks: 347
Thanked 155 Times in 133 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 165
Geneh has a spectacular aura aboutGeneh has a spectacular aura about
Default Re: BTA50FH low volume/low output

What is the signal voltage range on the left and the right speaker wires on the 14 pin plug?
__________________
"Shoot For The Top...... The Bottom Is Already Full"

Q u o t e s:
To err is human, but to really foul things up requires a computer. Farmers' Almanac, 1978
Reply With Quote
The Following User Says Thank You to Geneh For This Useful Post:
heavyduty (06-10-2013)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:34 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.