Go Back   Club Bazooka > Bazooka Technical Forums > Amplified Tube Subwoofers

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-18-2013, 07:26 PM
Rapid1's Avatar
Rapid1 Rapid1 is offline
Just Gettin Started
 
Join Date: Jul 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
Rapid1 is on a distinguished road
Default using my existing BTA8100 with new stereo

I have a BTA8100 connected to the factory stereo in my 2004 Silverado using the FAST 2003/BTAH system. I will be installing a Pioneer AVH-x2500bt using the Metra GMRC-01 adapter. Will I be able to just keep the FAST harness connected between the GM harness and the Metra harness? Is there a better way to connect the tube to the Pioneer? I know it has additional outputs that the GM stereo doesn't have but the sub is in place and the BTAH harness gets up behind the radio well and it works and sounds fine like it is now and I would be happy if it is the same with the new stereo. Will it be that simple?

Also, the only issue I have now is the sub doesn't stay on when I turn the key off and the stereo stays on with the Retained Accessory Power. It's not a huge deal but would be nice if I am going in back there to correct that if I can easily. thanks for any advice here.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:13 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.