Go Back   Club Bazooka > General Discussion > Customer Service

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 04-27-2013, 01:24 PM
rglide's Avatar
rglide rglide is offline
Just Gettin Started
 
Join Date: Jan 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
rglide is on a distinguished road
Default Poss Bad Amp ???

Replaced the battery on my 2001 Gold Wing and now my sound system sounds like crap have 4 channel amp with ba6100 I hear a crackling, almost cutting out in the speakers, sounded great before the battery change.. Filter switch and gain adjust make no difference.. Checked all speaker connections ok, listened to system through headset and sound is good, Checked power and ground.. Does this sound like a bad amp problem ???
Reply With Quote
  #2  
Old 04-29-2013, 08:10 AM
Geneh's Avatar
Geneh Geneh is offline
Super Moderator
 
Join Date: Feb 2008
Posts: 507
Thanks: 342
Thanked 153 Times in 131 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 163
Geneh has a spectacular aura aboutGeneh has a spectacular aura about
Default Re: Poss Bad Amp ???

Rglide,
This is how you can check the system. Disconnect the BTA6100 then turn the system on and see if that makes a difference. Make sure the HP/Full selector is not in the middle. Turn system off then plug the BTA6100 and turn the gain on the 4 channel amp all the way down (counter clock). Them listen to that. Also check your ground and power connections to make sure they are clean and tight. Just changing your battery should not have done anything to the CSA4 or the BTA6100.
__________________
"Shoot For The Top...... The Bottom Is Already Full"

Q u o t e s:
To err is human, but to really foul things up requires a computer. Farmers' Almanac, 1978

Last edited by Geneh; 04-29-2013 at 08:16 AM.
Reply With Quote
The Following User Says Thank You to Geneh For This Useful Post:
heavyduty (04-29-2013)
  #3  
Old 05-06-2013, 09:56 PM
rglide's Avatar
rglide rglide is offline
Just Gettin Started
 
Join Date: Jan 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
rglide is on a distinguished road
Default Re: Poss Bad Amp ???

Hey Geneh, This is what I noticed, when I remove the bta harness from the amp the noise goes away. Disconnected the the sub from the harness and noise is there with the harness only.. I have a second harness and it does the same thing.. Just plugging a harness with no amp connected causes the crackling to come back .. What do ya think??
Reply With Quote
  #4  
Old 05-07-2013, 12:04 PM
Geneh's Avatar
Geneh Geneh is offline
Super Moderator
 
Join Date: Feb 2008
Posts: 507
Thanks: 342
Thanked 153 Times in 131 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 163
Geneh has a spectacular aura aboutGeneh has a spectacular aura about
Default Re: Poss Bad Amp ???

Sounds like there is a problem with the aux connector on the amp. Call customer service and get a RA#. Have them make a note of your login name. I will put it on the test bench to make sure it is the problem. If the amp is less then a year old we will replace it at no charge. If it is older then that but it is just the connector needing resoldering we won't charge you for that ether. If it is something more then I will let you know before fixing it.
Gene
__________________
"Shoot For The Top...... The Bottom Is Already Full"

Q u o t e s:
To err is human, but to really foul things up requires a computer. Farmers' Almanac, 1978
Reply With Quote
The Following User Says Thank You to Geneh For This Useful Post:
heavyduty (05-07-2013)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.