Go Back   Club Bazooka > General Discussion > Customer Service

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 01-05-2013, 11:11 AM
J.lafriend's Avatar
J.lafriend J.lafriend is offline
Just Gettin Started
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
J.lafriend is on a distinguished road
Default Help with BTA 10250D

Hello,
I have installed a BTA 10250D using the line level outputs from a Kenwood DPX 308U receiver and upgraded wiring as required in a 2008 Pontiac Vibe. The BTA powers up when the Kenwood is turned on and continues to work until the volume is increased to " normal " listening levels. ( Approximately 20 on the Kenwood ) At this level the BTA stops working. The level input on the BTA is set to the lowest level and will reset after the car is turned off. I used the same Kenwood unit with a BTA 8100FHC with no issues. Any thoughts on why this is happening would be appreciated.
Reply With Quote
  #2  
Old 01-05-2013, 02:22 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,916
Thanks: 346
Thanked 758 Times in 679 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 768
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: Help with BTA 10250D

Quote:
Originally Posted by J.lafriend View Post
Hello,
I have installed a BTA 10250D using the line level outputs from a Kenwood DPX 308U receiver and upgraded wiring as required in a 2008 Pontiac Vibe. The BTA powers up when the Kenwood is turned on and continues to work until the volume is increased to " normal " listening levels. ( Approximately 20 on the Kenwood ) At this level the BTA stops working. The level input on the BTA is set to the lowest level and will reset after the car is turned off. I used the same Kenwood unit with a BTA 8100FHC with no issues. Any thoughts on why this is happening would be appreciated.
Can you explain the upgraded wiring?
__________________
power your system down
Reply With Quote
  #3  
Old 01-05-2013, 04:28 PM
J.lafriend's Avatar
J.lafriend J.lafriend is offline
Just Gettin Started
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
J.lafriend is on a distinguished road
Default Re: Help with BTA 10250D

I replaced the fast interface harness that came with the smaller BTA 8100FHC with a heavier gauge wire harness. 8 gauge wire for power and ground, 16 gauge for the amp turn on lead and monster cable RCA cords.
Reply With Quote
  #4  
Old 01-05-2013, 05:48 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,916
Thanks: 346
Thanked 758 Times in 679 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 768
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: Help with BTA 10250D

Quote:
Originally Posted by J.lafriend View Post
I replaced the fast interface harness that came with the smaller BTA 8100FHC with a heavier gauge wire harness. 8 gauge wire for power and ground, 16 gauge for the amp turn on lead and monster cable RCA cords.
Intermittant issues are always a bit tricky. Check all of the connections on the power cable; at the harness of the Tube, the inline fuse holder and finally the postive battery terminal. Use a DMM if you have one handy. Be sure to do the same with the ground connection and the ground terminal.
__________________
power your system down
Reply With Quote
  #5  
Old 01-06-2013, 01:23 PM
J.lafriend's Avatar
J.lafriend J.lafriend is offline
Just Gettin Started
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
J.lafriend is on a distinguished road
Default Re: Help with BTA 10250D

Hi,
I checked all connections in the wiring path, all are good. The problem is when the volume is increased, around the lower twenties on the Kenwood, which is about less then half, the BTA 10250D stops working. ( trips, clips). Turning the car off and on resets the tube. Is this a defective tube, as I used the same Kenwood with a BTA 8100FHC with no problems.
Any thoughts on this ?
Reply With Quote
  #6  
Old 01-06-2013, 05:57 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,916
Thanks: 346
Thanked 758 Times in 679 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 768
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: Help with BTA 10250D

Quote:
Originally Posted by J.lafriend View Post
Hi,
I checked all connections in the wiring path, all are good. The problem is when the volume is increased, around the lower twenties on the Kenwood, which is about less then half, the BTA 10250D stops working. ( trips, clips). Turning the car off and on resets the tube. Is this a defective tube, as I used the same Kenwood with a BTA 8100FHC with no problems.
Any thoughts on this ?
By checking your power and ground connections first you are eliminating them as a culprit.

When you had the BTA8100 connected were you using the High Level or Low Level Inputs?
__________________
power your system down
Reply With Quote
  #7  
Old 01-07-2013, 06:07 AM
J.lafriend's Avatar
J.lafriend J.lafriend is offline
Just Gettin Started
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
J.lafriend is on a distinguished road
Default Re: Help with BTA 10250D

Hi,

low level ( RCA )
Reply With Quote
  #8  
Old 01-07-2013, 11:41 AM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,916
Thanks: 346
Thanked 758 Times in 679 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 768
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: Help with BTA 10250D

Quote:
Originally Posted by J.lafriend View Post
Hi,

low level ( RCA )
Give Tech. Support a call at 1-800-THE-TUBE.
__________________
power your system down
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:07 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.