Go Back   Club Bazooka > General Discussion > Customer Service

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 10-11-2012, 06:28 PM
Stutzzz's Avatar
Stutzzz Stutzzz is offline
Just Gettin Started
 
Join Date: Oct 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
Stutzzz is on a distinguished road
Default 10" powered tube in 2012 Accord

Hi Folks, Quick question. I had a BTA10250 installed in my 2012 Accord with navigation. Stock system is 275 Watts with 9 speakers including an 8" sub. Bass response was poor so I put in the 200 Watt RMS 10" tube and all I can say is "WOW". After much tweaking this system is amazing. Here is my only problem. I bought the remote with x-over and gain control. Installed it in a dash cubi just left of the steering wheel so it looks totally custom. Green power led lights up but I can't for the life of me tell if either control does anything. Does the controls on the tube itself need to be in a certian position (i.e. fully on or off) to make the remote work?? Appreciate any info here... Thanks
Reply With Quote
  #2  
Old 10-12-2012, 06:43 AM
Geneh's Avatar
Geneh Geneh is offline
Super Moderator
 
Join Date: Feb 2008
Posts: 500
Thanks: 335
Thanked 153 Times in 131 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 163
Geneh has a spectacular aura aboutGeneh has a spectacular aura about
Default Re: 10" powered tube in 2012 Accord

Yes, the controls on the tube need to be turned up all the way.
__________________
"Shoot For The Top...... The Bottom Is Already Full"

Q u o t e s:
To err is human, but to really foul things up requires a computer. Farmers' Almanac, 1978
Reply With Quote
The Following User Says Thank You to Geneh For This Useful Post:
heavyduty (10-12-2012)
  #3  
Old 10-12-2012, 09:38 AM
Stutzzz's Avatar
Stutzzz Stutzzz is offline
Just Gettin Started
 
Join Date: Oct 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
Stutzzz is on a distinguished road
Default Re: 10" powered tube in 2012 Accord

I will give that a try. Thanks so much for the info...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:23 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.