Go Back   Club Bazooka > Bazooka Technical Forums > Amplified Tube Subwoofers

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-13-2012, 05:54 AM
Dave23703's Avatar
Dave23703 Dave23703 is offline
Just Gettin Started
 
Join Date: Sep 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
Dave23703 is on a distinguished road
Default Tired of low volume cut-off

I know there is a loop in the back of the unit where you can connect a control line to turn on and off the sub from the head unit; but, If I connect to it from the head unit will the sub still cut itself off on low volume? It's driving me nuts that I must have a certain height in the volume to keep the bump, it's very inconsistent when listening to the radio.

Also, Since it's two wires. whick one on the harness do I connect to? and do I just leave the other one disconnected?

I have an old 10" Powered 100 Watt bazooka tube.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.