Go Back   Club Bazooka > General Discussion > Customer Service

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 05-16-2008, 08:28 PM
Walt874's Avatar
Walt874 Walt874 is offline
Just Gettin Started
 
Join Date: May 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
Walt874 is on a distinguished road
Help 0003 BTA8200 Problems

I am hoping some light can be shed on my major issue with my BTA8200, I have only tried to hook it up once and when I did all it was doing was thumping with no sound comming out. I have checked and rechecked everything and all of my connections are fine. The funny thing is my BTA10200 I have had no issues with at all, this 8" tube I have was a replacement for my first one on that the subwoofer died. The thing is it is only a little over a year and 4 months old and I have only tried to use it once and that was a huge disappointment. The amp on the tube refused to switch out of the protection and unplugged it and let sit for a few minutes and hooked with the same result, I am very dissapointed with this tube . I was really forward to using but I never will ,,, Please let me know what I can do with it and if I have to send it back .
Reply With Quote
  #2  
Old 05-19-2008, 08:33 AM
CJ's Avatar
CJ CJ is offline
Junior Member
 
Join Date: Jan 2008
Location: Baton Rouge, LA.
Posts: 67
Thanks: 0
Thanked 72 Times in 53 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 82
CJ will become famous soon enough
Default Re: BTA8200 Problems

I'm sorry you have experienced problems with your BTA8200. The amplifier in the BTA8200 is the same amplifier as in the BTA10200. The only difference in the two models is the woofer and cabinet size. If you can provide a purchase receipt showing you purchased from an authorized dealer 16 months ago, I 'll see what I can do about covering your unit under warranty. You do not mention in your message who you purchased your unit from, and why you waited so long to try your unit. You can contact our customer service department at (800) 843-8823 to obtain a return authorization number. You will need to provide the serial number of the unit as well as a copy of your purchase receipt. Again, I'm sorry you have experienced problems with your unit. I'm sure we can get your unit in working order again.
CJ
Reply With Quote
The Following 2 Users Say Thank You to CJ For This Useful Post:
Kingfish (05-19-2008), rainmanspl (05-19-2008)
  #3  
Old 05-22-2008, 03:05 PM
Walt874's Avatar
Walt874 Walt874 is offline
Just Gettin Started
 
Join Date: May 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
Walt874 is on a distinguished road
Default Re: BTA8200 Problems

Hi CJ I got the BTA8200 tube in last half of November of 2006 I got it from Crutchfield to replace my other one that I had to send back because of the subwoofer dying on it. I have only hooked it up one time and it worked briefly and went into the protect mode and stayed there.Dispite all I have checked again and I had no luck with it. I have the serial number for it and it is Q24TA60068.I still have the box it came in I hung to it for the just in case of the new not working. So can you please help out with this because I love the sound they have, I would really like to use this particular tube with my setup in my truck.



Walter
Reply With Quote
  #4  
Old 05-23-2008, 09:36 AM
CJ's Avatar
CJ CJ is offline
Junior Member
 
Join Date: Jan 2008
Location: Baton Rouge, LA.
Posts: 67
Thanks: 0
Thanked 72 Times in 53 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 82
CJ will become famous soon enough
Default Re: BTA8200 Problems

Walter,
You will need to contact our customer service department at (800) 843-8823 to get a return authorization number issued for you. Please have your model number and serial number available. You will need to provide a copy of your receipt from Crutchfield and I will take a look at it once it comes in. I know we can get your unit serviced for you, whether there is a charge or not cannot be determined until we get your unit back. I am still confused as to why you would not have contacted Crutchfield when your unit did not work after you got it. They have a 30 day return policy and could have assisted you with your defective unit. Anyway, once we receive your unit back and test it, I will then be able to let you know if there will be a charge or not.
CJ
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.