Go Back   Club Bazooka > Bazooka Technical Forums > Amplified Tube Subwoofers

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 03-13-2013, 03:36 AM
bigchad808's Avatar
bigchad808 bigchad808 is offline
Just Gettin Started
 
Join Date: Mar 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
bigchad808 is on a distinguished road
Default need help

wassap guys need help with my
10" bazooka not sure if it's bta-200 or bta-250 I had the bazooka installed on my previous car with after market stereo worked great took it out sold the car ten installed in my 2011 yaris has factory stereo but the sub not even loud the factory speakers has more bass I connected to the rear of the speakers I know the amp is working but not loud I was reading it might be out of phase so I check balance from left to right no improvements any advice much appreciated
Reply With Quote
  #2  
Old 03-13-2013, 03:44 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,933
Thanks: 349
Thanked 764 Times in 685 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 774
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: need help

Quote:
Originally Posted by bigchad808 View Post
wassap guys need help with my
10" bazooka not sure if it's bta-200 or bta-250 I had the bazooka installed on my previous car with after market stereo worked great took it out sold the car ten installed in my 2011 yaris has factory stereo but the sub not even loud the factory speakers has more bass I connected to the rear of the speakers I know the amp is working but not loud I was reading it might be out of phase so I check balance from left to right no improvements any advice much appreciated
Connect to the front speakers for your signal source. This is always the preferred method when using High Level Inputs.
__________________
power your system down
Reply With Quote
  #3  
Old 03-14-2013, 02:40 AM
bigchad808's Avatar
bigchad808 bigchad808 is offline
Just Gettin Started
 
Join Date: Mar 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
bigchad808 is on a distinguished road
Default Re: need help

Quote:
Originally Posted by heavyduty View Post
Connect to the front speakers for your signal source. This is always the preferred method when using High Level Inputs.



ok thanks I'll try that hope it works
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:43 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.