View Single Post
  #2  
Old 04-21-2013, 12:59 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,933
Thanks: 349
Thanked 764 Times in 685 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 774
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: sub turning off on low volume, driving me insane

Quote:
Originally Posted by lipw87 View Post
i've read a few threads but the solutions don't apply to me. i have a 10" amplified bazooka. have the orange remote wire connected to my deck (aftermarket). using RCA's. there's a switch on the back of the bazooka and i've tried switching up/down with no luck... the sub only engages when i have my volume loud. i've pulled the yellow/brown connect and it completely cuts my sub out even if i turn it up loud.

is there a solution to this?
If you are using the Remote turn-On Loop, the orange remote wire of the Tube should not be connected and vice versa (the orange remote wire of the Tube connected, disconnect the Remote Turn-On Loop).

With the turn-on loop disconnected, where do you have the orange remote wire connected at the headunit?
__________________
power your system down
Reply With Quote
The Following User Says Thank You to heavyduty For This Useful Post:
Geneh (04-29-2013)