View Single Post
  #27  
Old 08-11-2009, 02:14 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,944
Thanks: 351
Thanked 768 Times in 688 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 778
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: FAST-1721 for 2006 Honda Odyssey Touring???

Quote:
Originally Posted by davidls77 View Post
yeah, i tried fading front/rear, left/right and nothing... man, i was so excited when i saw that the power was on, but with no sound this is so disappointing haha

i also tried the switch as well (i think it's for the "phase", can't remember the name off the top of my head; it's in the manual though) and no sound either way...

any other suggestions on what to try?
Sure, but it will depend on how far down the rabbit hole your wanting to go....
If you have a DMM (digital multi meter), remove the woofer (using a square bit or a Robertson bit) and connect the leads from the DMM to the speaker terminals coming from the amplifier. You will want to check to see if there is voltage present. Be sure to remove the fuse before you connect the leads. Connect the leads, making sure they are secure, reinsert the fuse and power the Tube. Or, you can call 1-800-THE-TUBE and have the Tube sent in for diagnostics.
__________________
power your system down
Reply With Quote