Thread: Jvc
View Single Post
  #2  
Old 06-04-2009, 07:27 AM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,959
Thanks: 353
Thanked 778 Times in 696 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 788
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: Jvc

Quote:
Originally Posted by Guzzball View Post
I have a Jvc kw-xg700 head unit and a Bazooka BTA8100 8" . I need to know how do i install this ? My Jvc kw-xg700 head unit has a sub option on the tuner ??? How or should i tapinto that??? I have the fast harness & the FAST Extension Cable.

Thanks
Welcome to the Bazooka Forum Guzzball. The BTA8100 has a built in crossover and subsonic filter, so you do not need to use the sub option on your headunit. Not to mention, it most likely is a Low Level output on the headunit, which would mean that you would not be able to use your FAST harness. I am assuming that you have the FAST-9999 since you do have an aftermarket headunit. Here is how you should install the FAST-9999 with your headunit;

Red: power
Blue/White: remote turn on
Left Front (-): White/Black
Left Front (+): White
Right Front (-): Gray/Black
Right Front (+): Gray

It is best to use the front speakers for your signal. If you do use your fader to adjust the sound, fading from the rear to front will cause a loss of signal. Using the front speakers will prevent this from happening. Please post back with anymore questions you may have.
__________________
power your system down
Reply With Quote