View Single Post
  #6  
Old 04-05-2009, 01:19 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,921
Thanks: 347
Thanked 758 Times in 679 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 768
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: FAST 9999 Universal

Quote:
Originally Posted by Folgs11 View Post
I tapped into the wires in the back of my stereo. I turned on the radio and no music would play. So I took off the ground and the music came back on. Whenever i grounded it the music went off. Although, my tube is not showing power (the green light is on) My car does not have a remote turn of so I'm not sure what to do with that wire. This is the diagram for my 99 intrigue Constant 12V+Orange Switched 12V+Yellow GroundBlack/White IlluminationGray/Black DimmerBrown/White Antenna TriggerDark Green AntennaRight Rear Front Speakers5 1/4" DoorsLeft Front (+)Tan Left Front (-)Gray Right Front (+)Light Green Right Front (-)Dark Green Rear Speakers6" x 9" Rear DeckLeft Rear (+)Brown Left Rear (-)Yellow Right Rear (+)Dark Blue Right Rear (-)Light Blue
Any Help would be appreciated!
I don't quite understand what you are talking about. What ground wire are you referring to? As for your remote turn-on, this is also your switched 12v source.
__________________
power your system down
Reply With Quote