View Single Post
  #3  
Old 03-17-2009, 01:10 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,952
Thanks: 351
Thanked 771 Times in 690 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 781
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: Sound cutting in and out

Quote:
Originally Posted by Ricochet View Post
Hi, I just had the
MC-HD-AK2 - Harley Davidson 2 Channel Motorcycle Audio Kit installed in my 2007 FLHX. When the bike is not running or I am below half volume everything sounds great. Unfortunately, when I'm riding and the volume goes above half ( because of me cranking it up or the auto volume control kicking it up ) the sound starts cutting in and out. I was wondering if anyone has heard of this or has a possible solution.
ricochet, I can help you with troubleshooting. I will need to get some information from you first. Are you sure you have the crossover on the speakers oriented in the correct position? Have you double checked your connection at your battery? Please go back and check all of the harness connectors to be sure they are plugged in correctly and tight. Also, make sure that you have checked the connection at the speakers themselves. The last thing to check would be your gain setting. When you get a chance please post back with what you have discovered. The Forum is useful for helping other members out with similiar problems. Whatever the problem, I am confident we can discover it, fix it, and get you back to cruising on your Harley.
__________________
power your system down
Reply With Quote