View Single Post
  #19  
Old 11-30-2008, 03:11 PM
heavyduty's Avatar
heavyduty heavyduty is offline
Super Moderator
 
Join Date: Jan 2008
Posts: 2,944
Thanks: 351
Thanked 768 Times in 688 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 778
heavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to beholdheavyduty is a splendid one to behold
Default Re: Hello from the Bay Area, BTA6200.

Quote:
Originally Posted by AlbertsAW11 View Post
Alright..thanks. I'm parrety sure I havn't shorted it.if I have..I would have to replace it right? Is there anything else I could have damaged internally from trying to install this?

So I would have to get a longer wire to attach to the blue remote wire and wire it to the orange from the sub right? Then also wire the red 12v and the ground? and I should have power? Sorry for asking so many questions. I am fairly new to this. I'm just hoping the sub isn't damaged in any way.
As long as you have not powered the ground wire, your internal amplifier is fine. If the fuse is blown, you need to replace it. Yes, you have to get a 16-18 gauge wire to connect the blue remote wire to the orange wire on the Tube. As for the questions, again, no problem. This is what the Bazooka Forum is for, helping people out.
__________________
power your system down
Reply With Quote
The Following User Says Thank You to heavyduty For This Useful Post:
AlbertsAW11 (11-30-2008)