View Single Post
  #32  
Old 02-07-2008, 10:53 PM
aznboi3644's Avatar
aznboi3644 aznboi3644 is offline
Tech Junkie
 
Join Date: Jan 2008
Location: , , .
Posts: 438
Thanks: 11
Thanked 13 Times in 13 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 22
aznboi3644 is on a distinguished road
Default Re: Transmission line

OMG...today I took one of my friends 12 Type R's and put it in my T-line.

He has the Best Buy 4 year replacement plan so he wanted to blow his two and get new ones...I said I could help with that

Well I just got back from a HEAVY BEATING SESSION. I mean I threw the full fury of the Elemental Designs Nine.1 at it at 1 ohm and it only gave out some burnt coil smell but still pounds.

I mean first I gave it the usual full blast of "White Girl" and "Hypnotize"...the WHOLE SONG.

Still nothing...so I said aight well lets see if we can bottom it out. Played a 10Hz tone for a FULL MINUTE. No sweat the sub just laughed at us.

Played 20Hz tone for a FULL MINUTE. Ehhh some vc smell but nothing major. Hey how about another minute of some 30Hz tone. Still nothing. The smell came and went. Maybe it was some excess glue.

BUT GOD DAMN...this Type R will NOT DIE. My ears are KILLING. I even played a bunch of Bass songs...the usual stuff you download from limewire when putting in "bass tester" and stuff like that.

I mean 30 minutes of full blast 1200 watts and tones...the sub is still alive and kicking.

WTF?? lol

I'll take some vids sunday..I'll be gone for the weekend for a wedding.
Reply With Quote