Go Back   Club Bazooka > Search Forums

Notices

Showing results 1 to 11 of 11
Search took 0.01 seconds.
Search: Posts Made By: AlbertsAW11
Forum: Introductions 11-30-2008, 04:52 PM
Replies: 21
Views: 8,915
Posted By AlbertsAW11
Re: Hello from the Bay Area, BTA6200.

Thanks for all your help..I did exactly what you said and it works. I was super relieved to see that green LED.

One last question, I'm on the low output right now with the RCAs..when i upgrade to...
Forum: Introductions 11-30-2008, 03:19 PM
Replies: 21
Views: 8,915
Posted By AlbertsAW11
Re: Hello from the Bay Area, BTA6200.

I will try that and report back. Thanks
Forum: Introductions 11-30-2008, 03:08 PM
Replies: 21
Views: 8,915
Posted By AlbertsAW11
Re: Hello from the Bay Area, BTA6200.

Alright..thanks. I'm parrety sure I havn't shorted it.if I have..I would have to replace it right? Is there anything else I could have damaged internally from trying to install this?

So I would...
Forum: Introductions 11-30-2008, 03:01 PM
Replies: 21
Views: 8,915
Posted By AlbertsAW11
Re: Hello from the Bay Area, BTA6200.

Oh no wonder...i'm assuming i need to power the remote through the headunit receiver?



I never really worried about the orange wire..I didn't know that was necessary . Inline fuse? Like the...
Forum: Introductions 11-30-2008, 02:50 PM
Replies: 21
Views: 8,915
Posted By AlbertsAW11
Re: Hello from the Bay Area, BTA6200.

I also tried connecting the red 12v to the orange and the black ground to the black on the sub.. no cigar..
Forum: Introductions 11-30-2008, 02:49 PM
Replies: 21
Views: 8,915
Posted By AlbertsAW11
Re: Hello from the Bay Area, BTA6200.

Well I test the ground and the 12v+ and they both are giving 12v...but the sub still wont power on... the first time I connected the sub i did it like the diagram had it.. the red to red black to...
Forum: Introductions 11-30-2008, 02:34 PM
Replies: 21
Views: 8,915
Posted By AlbertsAW11
Re: Hello from the Bay Area, BTA6200.

Good thing I was scared of all of that so I didn't do anything. Let me try and get my friend that is more knowledgeable and psot back, thanks for your help
Forum: Introductions 11-30-2008, 02:19 PM
Replies: 21
Views: 8,915
Posted By AlbertsAW11
Re: Hello from the Bay Area, BTA6200.

So what your saying is put the 12V red to the black ground and the orange remote all together? i did that..and the LED is not powering up. It was working before i got to me...
Forum: Introductions 11-30-2008, 01:10 PM
Replies: 21
Views: 8,915
Posted By AlbertsAW11
Re: Hello from the Bay Area, BTA6200.

The unit was new when I bought it off another person
Forum: Introductions 11-30-2008, 12:00 PM
Replies: 21
Views: 8,915
Posted By AlbertsAW11
Re: Hello from the Bay Area, BTA6200.

I am using the BTA6200 amp... I have the red positive wire plugged to the battery with fuse..I have the negative grounded...idk why i'm not getting power. Please help, thanks.
Forum: Introductions 11-29-2008, 10:20 PM
Replies: 21
Views: 8,915
Posted By AlbertsAW11
Hello from the Bay Area, BTA6200.

Hello. I came here because I just purchased my bazooka tube with built in amp. I'm having a problem getting power to it..The wires are giving out power but when I connect it to the amp the LED doesnt...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -5. The time now is 03:13 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.