Go Back   Club Bazooka > Search Forums

Notices

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: minshik
Forum: Amplified Tube Subwoofers 03-21-2011, 09:13 PM
Replies: 10
Views: 5,117
Posted By minshik
Re: BTA6100 won't turn on

Coooll it works now! Thank you so much.
Forum: Amplified Tube Subwoofers 03-21-2011, 01:23 PM
Replies: 10
Views: 5,117
Posted By minshik
Re: BTA6100 won't turn on

Thanks! I'll try that out and i'll let you know :]
Forum: Amplified Tube Subwoofers 03-21-2011, 01:17 PM
Replies: 10
Views: 5,117
Posted By minshik
Re: BTA6100 won't turn on

FAST-----------------HU

red-------------------orange (accessory)
blue/white-----------black (power antenna)
white-----------------light blue (front left +)
white/black-----------light green...
Forum: Amplified Tube Subwoofers 03-21-2011, 12:10 AM
Replies: 10
Views: 5,117
Posted By minshik
Re: BTA6100 won't turn on

Yes I measured the resistance at ground. i checked all the connections at the HU and they are all in contact.
Forum: Amplified Tube Subwoofers 03-20-2011, 07:25 PM
Replies: 10
Views: 5,117
Posted By minshik
Re: BTA6100 won't turn on

I checked the ground connection and all other connections with a meter. All levels say that it's ok. Are there any other options? Could it be that the subwoofer is defective?
Forum: Amplified Tube Subwoofers 03-20-2011, 03:51 AM
Replies: 10
Views: 5,117
Posted By minshik
BTA6100 won't turn on

I have a 2009 Honda Fit with the factory HU and I have used a FAST connector to connect the sub to the HU. I believe the wiring is correct, but when I turn on the ignition, the green indicator light...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -5. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.