Go Back   Club Bazooka > Search Forums

Notices

Showing results 1 to 25 of 27
Search took 0.01 seconds.
Search: Posts Made By: cody bry
Forum: Component Amplifiers 05-24-2010, 01:28 AM
Replies: 19
Views: 3,433
Posted By cody bry
Re: New Amp

Thanks! had it hooked up since last night, and it sounds AMAZING! couldn't have asked for more.
Forum: Component Amplifiers 05-22-2010, 11:25 PM
Replies: 19
Views: 3,433
Posted By cody bry
Re: New Amp

Ok third post now, I hooked it up due to diagram in previous post. Needless to say, if it weren't 12:30 a.m. windows shall be rattled. Answers to previous questions still requested, wanna know what i...
Forum: Component Amplifiers 05-22-2010, 09:40 PM
Replies: 19
Views: 3,433
Posted By cody bry
Re: New Amp

Okay i just found this wiring Diagram on crutchfield:

http://a248.e.akamai.net/pix.crutchfield.com/ca/learningcenter/car/subwoofer_wiring/2DVC_4-ohm_4ch.jpg

And i believe this is how i should...
Forum: Component Amplifiers 05-22-2010, 09:29 PM
Replies: 19
Views: 3,433
Posted By cody bry
Re: New Amp

Ok, May seem like a stupid question, and i've looked up several walkthroughs and whatnot on how to wire in series/parallel, but how would you go about wiring the voice coils in parallel? As of now...
Forum: Component Amplifiers 05-22-2010, 02:21 AM
Replies: 19
Views: 3,433
Posted By cody bry
Re: New Amp

Not exactly sure on specs, but it is the Lanzar Vector - VCT-4110 4channels. If that helps, as previously stated i have 2 10" Bazooka toobs BT1024DVC series. Thanks.
Forum: Component Amplifiers 05-21-2010, 10:28 PM
Replies: 19
Views: 3,433
Posted By cody bry
Re: New Amp

That's how i had it hooked up with my last amp, the ela1300. My step dad told me they didn't need it -_-.. anywho, if i just bridge the other 2 ports on each tube together will that complete the...
Forum: Component Amplifiers 05-21-2010, 07:57 PM
Replies: 19
Views: 3,433
Posted By cody bry
Re: New Amp

No of coarse i would never be critical of the tubes, owned them for about 3 years now and been in love ever since. I went ahead and bough the amp and installed it. It is a 4 channel amp with 500...
Forum: Component Amplifiers 05-21-2010, 11:07 AM
Replies: 19
Views: 3,433
Posted By cody bry
Re: New Amp

ok yeah i thought so, but do you have a different amp that would increase the thump of my tubes without going over the limit of the tubes? Cause the ela1300 yes it powers them and turns them on, but...
Forum: Component Amplifiers 05-21-2010, 10:42 AM
Replies: 19
Views: 3,433
Posted By cody bry
Re: New Amp

Why do you say to stick with what I have? It's loud and all, but i want **** to shake, ya know? If the amp won't blow my speakers, i'd like to try it out
Forum: Component Amplifiers 05-20-2010, 11:39 PM
Replies: 19
Views: 3,433
Posted By cody bry
New Amp

Ok so as of now I have 2 10" DVC Bazooka tubes powered by the ela1300 amp. My friend is trying to sell his amp which he claims is 2000w and brand new in the box. I know that the rms of the amp is...
Forum: Component Amplifiers 02-04-2010, 09:23 AM
Replies: 3
Views: 1,094
Posted By cody bry
Re: Ela1300

The only reason i was trying to steer away from having 2 amps is because then i have to wire everything again. I will if i have to, but I figured the easiest way would be to buy a bigger amp, unhook...
Forum: Component Amplifiers 01-05-2010, 08:24 PM
Replies: 3
Views: 1,094
Posted By cody bry
Help 0003 Ela1300

Hey, currently i have two 10" dual voice coiled bazooka tubes hooked up in my 2002 camaro with an ela1300 amp. I'm debating upgrading my amp, but how much more power should i add, and how much...
Forum: General Chat 02-03-2009, 09:54 PM
Replies: 5
Views: 2,892
Posted By cody bry
Re: Scosche Fai-3A

Gotcha, now i just gotta find a place to ground that tiny little 4 inch wire. Haha thanks i'll try that and see if i don't have to do all this work.
Forum: General Chat 02-03-2009, 09:48 PM
Replies: 5
Views: 2,892
Posted By cody bry
Re: Scosche Fai-3A

Your saying that my amp has a bad ground, or that the Scosche has a bad ground because i never needed to ground out the Scosche before. thanks
Forum: Component Amplifiers 02-03-2009, 09:44 PM
Replies: 7
Views: 1,349
Posted By cody bry
Re: Ela1300

Oh okay thanks, and to do that all i have to do is run more wires from the amp to the tube itself? Like where the wires are connected to the amp and they go to the tube, i would just place more...
Forum: Component Amplifiers 02-03-2009, 09:23 PM
Replies: 7
Views: 1,349
Posted By cody bry
Re: Ela1300

But that means i would have to buy the BA2150HC doesn't it?
Forum: General Chat 02-03-2009, 09:21 PM
Replies: 5
Views: 2,892
Posted By cody bry
Scosche Fai-3A

I have a question concerning the wiring of my system, i use the Scosche FAI-3A converter, and it randomly started having a problem as to where it would power my sub, but just a little bit. I would...
Forum: Component Amplifiers 02-03-2009, 09:16 PM
Replies: 7
Views: 1,349
Posted By cody bry
Re: Ela1300

I just went out and check my amp, it's only one channel so that means i can only power one sub with it is that correct? Would i have to buy an amp with 2 channels to hook up two subs to it?
Forum: Passive Tube Subwoofers 02-03-2009, 08:35 PM
Replies: 3
Views: 2,267
Posted By cody bry
Re: empty tubes

I'm trying to sell my 10" bazooka tube, trying to upgrade to two 12", let me know if your still interested.
Forum: Component Amplifiers 02-03-2009, 08:33 PM
Replies: 7
Views: 1,349
Posted By cody bry
Ela1300

In my 2002 Camaro right now I have 1 10" Bazooka tube Bt series, powered by and Ela 1300. I wanted to try and sell my one 10" sub and get two 12" subs instead, i was wondering if my ela1300 amp...
Forum: Customer Service 04-14-2008, 02:21 PM
Replies: 13
Views: 5,652
Posted By cody bry
Re: ELA1300 Amplifier Problems

Thanks for all the help Rain and CJ, i contacted both Bazooka and Crutchfield today and they shipped a new amp out today and will be ariving thursday. But thanks again for helping me figure out what...
Forum: Customer Service 04-13-2008, 08:28 PM
Replies: 13
Views: 5,652
Posted By cody bry
Re: ELA1300 Amplifier Problems

Thanks for all the help.
Forum: Customer Service 04-13-2008, 08:16 PM
Replies: 13
Views: 5,652
Posted By cody bry
Re: ELA1300 Amplifier Problems

Oh well i guess unlucky for me then, all i can say is that when it did work it sounded amazing so i have no bad thoughts just wondering why it gimped out on me haha, well thank you so much for all...
Forum: Customer Service 04-13-2008, 08:06 PM
Replies: 13
Views: 5,652
Posted By cody bry
Re: ELA1300 Amplifier Problems

Thank you so much for all the help, and i did just re-test the sub and it is putting out sound, and the bass is hitting, so your saying that i should just return the amp altogether? Just Wondering...
Forum: Customer Service 04-13-2008, 07:44 PM
Replies: 13
Views: 5,652
Posted By cody bry
Re: ELA1300 Amplifier Problems

The Subwoofer is fine and not shorted, thanks for that tip I hadn't heard of that previously I did check it. Is there another certain way i should check it? I Purchased both the amp and sub as a...
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT -5. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.