Club Bazooka

Club Bazooka (http://www.bazooka.com/forums/index.php)
-   Amplified Tube Subwoofers (http://www.bazooka.com/forums/forumdisplay.php?f=9)
-   -   BTA10100FHC and RCD 510 HU (http://www.bazooka.com/forums/showthread.php?t=8389)

allenrichards 06-27-2014 09:54 PM

BTA10100FHC and RCD 510 HU
 
I just installed the BTA10100FHC with Universal FAST 9999 in my 2014 VW GLI Autobahn. The installation was pretty straight forward. I printed out the wiring diagram for the RCD 510 HU so I could see where to tap in. Here is the problem…..the radio volume does not raise/lower the volume of the sub. If I turn the radio ALL THE WAY down, the sub stops playing. However, if I turn it barely on, the sub plays at its volume its set at and I can't even hear the cabin speakers. Ive searched and searched the VW forums to see if anyone else has had this issue but I've had no luck. All threads I have found say that people have added a subwoofer with the factory RCD 510 HU and use speaker level and low level outputs to their amps without any problems. Ive sent in an email about this also but any help is greatly appreciated. Oh, the GLI has the Fender premium audio system…but this shouldn't be an issue as may threads show people adding an additional sub to their system.

allenrichards 06-29-2014 08:52 AM

Re: BTA10100FHC and RCD 510 HU
 
Just to be clear, the RCD 510 does not have low level outputs (pre-outs). Other people have used an LOC with the speaker level outputs. I did not go this route since the BTA10100 accepts high level inputs.

Geneh 06-30-2014 05:26 PM

Re: BTA10100FHC and RCD 510 HU
 
Email me your wiring diagram and I will take a look at it. geneh@bazooka.com


All times are GMT -5. The time now is 02:28 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
bazooka.com