Club Bazooka

Club Bazooka (http://www.bazooka.com/forums/index.php)
-   Amplified Tube Subwoofers (http://www.bazooka.com/forums/forumdisplay.php?f=9)
-   -   powered sub speaker install (http://www.bazooka.com/forums/showthread.php?t=8152)

nostradamo 10-14-2012 10:03 AM

powered sub speaker install
 
hello all, I need info on if i can hook up bta100 with all four(front and rear) speakers in my car. If i use the high powered line out on HU i can only use one set of speakers? I cant find info so far.

heavyduty 10-14-2012 10:47 AM

Re: powered sub speaker install
 
Quote:

Originally Posted by nostradamo (Post 33970)
hello all, I need info on if i can hook up bta100 with all four(front and rear) speakers in my car. If i use the high powered line out on HU i can only use one set of speakers? I cant find info so far.

Let me try to answer what I think your questions are. Yes, you can connect the Tube and leave all four of your speakers connected as well. There is no need to disconnect any of the speakers as all you are doing is creating a signal source for the Tube, nothing else. Connect to the front speakers either at the speakers or behind the headunit by tapping into the harness. The installation catalog lists these directions step by step.

nostradamo 10-18-2012 11:29 AM

Re: powered sub speaker install
 
Ok, so I can "tap"into front speaker wires? Have sub wires joined together at front left and right? Therefore Head unit speaker wires and speakers+ and "-" are all wired together?
...Today hooked up sub-bta8100,Used high power wires.I hit phase switch and barely any sound!Faint sound, no woofer thumping. I dont know what it is.Adjusted fader--same. Even tried using low level inputs---same... I am right in the middle of install.....frustrated!! help please
Mark

heavyduty 10-18-2012 11:34 AM

Re: powered sub speaker install
 
Quote:

Originally Posted by nostradamo (Post 33982)
Ok, so I can "tap"into front speaker wires? Have sub wires joined together at front left and right? Therefore Head unit speaker wires and speakers+ and "-" are all wired together?
...Today hooked up sub-bta8100,Used high power wires.I hit phase switch and barely any sound!Faint sound, no woofer thumping. I dont know what it is.Adjusted fader--same. Even tried using low level inputs---same... I am right in the middle of install.....frustrated!! help please
Mark

Are you using the FAST Harness? What model vehicle are you installing the Tube in?

nostradamo 10-18-2012 11:38 AM

Re: powered sub speaker install
 
Hi, iam using the harness supplied-high power leads.front channels of radio being used, rear for sub. Install in volkswagen jetta. JVC head unit.

heavyduty 10-18-2012 11:40 AM

Re: powered sub speaker install
 
Quote:

Originally Posted by nostradamo (Post 33985)
Hi, iam using the harness supplied-high power leads.front channels of radio being used, rear for sub. Install in volkswagen jetta

Connect the High Level Inputs to the front speakers. Where are the constant, remote and ground connections made? Do you have the Auto-Turn On Loop disconnected?

nostradamo 10-18-2012 11:46 AM

Re: powered sub speaker install
 
yes high level inputs are connected to front speakers. constant,remote,ground,battery lead all routed to trunk already. Have everything temporarily hooked up with alligator clips, speaker lines are twisted together. Auto loop is disconnected. I hear just a little sound....

heavyduty 10-18-2012 11:48 AM

Re: powered sub speaker install
 
Quote:

Originally Posted by nostradamo (Post 33987)
yes high level inputs are connected to front speakers. constant,remote,ground,battery lead all routed to trunk already. Have everything temporarily hooked up with alligator clips, speaker lines are twisted together. Auto loop is disconnected. I hear just a little sound....

Make sure the alligator clips are not grounding out. Go through the menu on your headunit to make sure no high pass crossover is activated. No bass information means there is no bass to reproduce. If you are still having problems give Technical Support a call at 1-800-THE-TUBE.

nostradamo 10-18-2012 01:22 PM

Re: powered sub speaker install
 
OK, Head Unit has no high pass crossovers.Played with fader ect-nothing.I only hear minimal low frequencies. Woofer on tube doesnt move.Rear speakers have more bass. I bypassed tube and kept rear car speakers on and i get more bass from 5 1/2" 's !! I am stumped and going to return tube. BTW I purchased it through Tech for less as refurbished. If that means anything. I left message for tech support.Thanks for all your help, Mark


All times are GMT -5. The time now is 06:31 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
bazooka.com