Club Bazooka

Club Bazooka (http://www.bazooka.com/forums/index.php)
-   Amplified Tube Subwoofers (http://www.bazooka.com/forums/forumdisplay.php?f=9)
-   -   Wiring harness repair (http://www.bazooka.com/forums/showthread.php?t=8147)

dfocht 10-06-2012 09:56 PM

Wiring harness repair
 
I have a EL8A that was installed several years ago to my factory radio and since the radio only had speaker output the installer didn't need the blue wire RCA plugs on the harness and cut them off.

Luckily just the plugs and not the wires.

I just installed a new JVC KD-X50BT and the tube works fine and does the random auto on thing but I noticed my new receiver has low level outputs for a sub.

My question is... I bought female RCA plugs (phono plugs) to reattach to the blue wires on the harness and I'm not sure which part of the wire should go to the inside and which should go to the outer sheath on the plug?

Thoughts?

Thanks,
Doug

heavyduty 10-07-2012 04:15 AM

Re: Wiring harness repair
 
Quote:

Originally Posted by dfocht (Post 33959)
I have a EL8A that was installed several years ago to my factory radio and since the radio only had speaker output the installer didn't need the blue wire RCA plugs on the harness and cut them off.

Luckily just the plugs and not the wires.

I just installed a new JVC KD-X50BT and the tube works fine and does the random auto on thing but I noticed my new receiver has low level outputs for a sub.

My question is... I bought female RCA plugs (phono plugs) to reattach to the blue wires on the harness and I'm not sure which part of the wire should go to the inside and which should go to the outer sheath on the plug?

Thoughts?

Thanks,
Doug

Your best option is to purchase a new harness. http://store.bazooka.com/ELA-HP-AWK-...ubes-P294.aspx


All times are GMT -5. The time now is 12:31 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
bazooka.com