Club Bazooka

Club Bazooka (http://www.bazooka.com/forums/index.php)
-   Hook me up! (http://www.bazooka.com/forums/forumdisplay.php?f=19)
-   -   2008 Sierra, No Bose!!! (http://www.bazooka.com/forums/showthread.php?t=6769)

s_m_44 08-17-2011 08:36 AM

2008 Sierra, No Bose!!!
 
Well yesterday I ripped all the dash out, ran the fast harness and extension, all I have left to do is, attatch ground, and figure out which wires are which from the factory harness!! I cant find it anywhere online, anyone have any idea as to where i can find this info, or better yet, know which wire is what?

heavyduty 08-17-2011 05:09 PM

Re: 2008 Sierra, No Bose!!!
 
Quote:

Originally Posted by s_m_44 (Post 31360)
Well yesterday I ripped all the dash out, ran the fast harness and extension, all I have left to do is, attatch ground, and figure out which wires are which from the factory harness!! I cant find it anywhere online, anyone have any idea as to where i can find this info, or better yet, know which wire is what?

I may be able to give you a hand with that, however I'm going to need you to list the color of the wires in your factory harness. I have a schematic for a 2009 so it is possible that the harness may still be color coded the same way. You will want to grab a DMM even if the color code is the same to verify each wire. :)47

s_m_44 08-18-2011 02:32 PM

Re: 2008 Sierra, No Bose!!!
 
Alright thanks, I tried to do it myself lastnight, I know for sure the power wire is correct, there is no 12volt ignition power in that harness, so I just put a togle switch from the 12volt lighter wire to the amp on wire, seams to be working ok, but would rather it turn on and off with the car( incase i forget it). Now I think I have the 2 front speakers wires figured out, now there is one speaker negative i'm not sure of....Can I just hook it up to the other speaker negative? will this work? I didnt hook it up yesterday and I had some sound coming from the sub,, but i dunno if I only had partial power to my amp inputs sence only one negative was hooked up..

heavyduty 08-18-2011 04:09 PM

Re: 2008 Sierra, No Bose!!!
 
Quote:

Originally Posted by s_m_44 (Post 31368)
Alright thanks, I tried to do it myself lastnight, I know for sure the power wire is correct, there is no 12volt ignition power in that harness, so I just put a togle switch from the 12volt lighter wire to the amp on wire, seams to be working ok, but would rather it turn on and off with the car( incase i forget it). Now I think I have the 2 front speakers wires figured out, now there is one speaker negative i'm not sure of....Can I just hook it up to the other speaker negative? will this work? I didnt hook it up yesterday and I had some sound coming from the sub,, but i dunno if I only had partial power to my amp inputs sence only one negative was hooked up..

If you will list the colors you are connecting to now, I can compare them to the schematic I have. I am showing a switched +12v with what I do have, which will allow you to dump the switch. As for the signal connections, you need to find both positive and negative for the left and right front channels. The Tube sums the signal mono internally so you want both channels connected correctly.

s_m_44 08-18-2011 06:16 PM

Re: 2008 Sierra, No Bose!!!
 
There is 2 harness connections one black and one purple
Black has: red/wht. Black. Tan. Grey. Yellow. Lt grn. Dk grn. And another green

Purple has: yellow. Violet. Lt blu. Dk blu. Dk blu blu/blk.

Thanks for your help!!!

heavyduty 08-18-2011 06:28 PM

Re: 2008 Sierra, No Bose!!!
 
Quote:

Originally Posted by s_m_44 (Post 31370)
There is 2 harness connections one black and one purple
Black has: red/wht. Black. Tan. Grey. Yellow. Lt grn. Dk grn. And another green

Purple has: yellow. Violet. Lt blu. Dk blu. Dk blu blu/blk.

Thanks for your help!!!

Check the yellow wire for your switched +12v source (accessory). Check the Tan and Grey for the front left positive (Tan) and Negative (Grey). Check the Light Green and Dark Green for your front right positive (Light Green) and negative (Dark Green).

s_m_44 08-18-2011 06:40 PM

Re: 2008 Sierra, No Bose!!!
 
One of the greens is like some kinda serial bus I think I don't know how to distinguish between them


All times are GMT -5. The time now is 11:38 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
bazooka.com